CVE-2013-5418

LOW

Description

Cross-site scripting (XSS) vulnerability in the Administrative console in IBM WebSphere Application Server (WAS) 7.0 before 7.0.0.31, 8.0 before 8.0.0.8, and 8.5 before 8.5.5.1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.

References

http://www.securityfocus.com/bid/63778

http://www-01.ibm.com/support/docview.wss?&uid=swg21651880

http://www-01.ibm.com/support/docview.wss?uid=swg1PM96477

https://exchange.xforce.ibmcloud.com/vulnerabilities/87480

Details

Source: MITRE

Published: 2013-11-18

Updated: 2017-08-29

Type: CWE-79

Risk Information

CVSS v2.0

Base Score: 3.5

Vector: AV:N/AC:M/Au:S/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW