CVE-2013-5228

MEDIUM

Description

WebKit, as used in Apple Safari before 6.1.1 and 7.x before 7.0.1, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2013-12-16-1.

References

http://archives.neohapsis.com/archives/bugtraq/2013-12/0086.html

http://archives.neohapsis.com/archives/bugtraq/2013-12/0087.html

http://support.apple.com/kb/HT6162

http://support.apple.com/kb/HT6163

https://support.apple.com/kb/HT6537

Details

Source: MITRE

Published: 2013-12-18

Updated: 2019-03-08

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM