CVE-2013-5170

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Buffer underflow in CoreGraphics in Apple Mac OS X before 10.9 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted PDF document.

References

http://archives.neohapsis.com/archives/bugtraq/2014-04/0134.html

http://lists.apple.com/archives/security-announce/2013/Oct/msg00004.html

Details

Source: MITRE

Published: 2013-10-24

Updated: 2014-04-24

Type: CWE-119

Risk Information

CVSS v2

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
8265Mac OS X < 10.9.3 Multiple Vulnerabilities (Security Update 2014-002)Nessus Network MonitorWeb Clients
critical
73648Mac OS X Multiple Vulnerabilities (Security Update 2014-002)NessusMacOS X Local Security Checks
critical
8040Mac OS X < 10.9 Multiple Vulnerabilities Nessus Network MonitorWeb Clients
high
70561Mac OS X 10.x < 10.9 Multiple Vulnerabilities (BEAST)NessusMacOS X Local Security Checks
high