CVE-2013-4551

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Xen 4.2.x and 4.3.x, when nested virtualization is disabled, does not properly check the emulation paths for (1) VMLAUNCH and (2) VMRESUME, which allows local HVM guest users to cause a denial of service (host crash) via unspecified vectors related to "guest VMX instruction execution."

References

http://lists.opensuse.org/opensuse-updates/2013-12/msg00059.html

http://secunia.com/advisories/55398

http://security.gentoo.org/glsa/glsa-201407-03.xml

http://www.openwall.com/lists/oss-security/2013/11/11/1

http://www.securityfocus.com/bid/63625

http://www.securitytracker.com/id/1029313

https://exchange.xforce.ibmcloud.com/vulnerabilities/88649

Details

Source: MITRE

Published: 2013-11-18

Updated: 2017-08-29

Type: CWE-20

Risk Information

CVSS v2

Base Score: 5.7

Vector: AV:A/AC:M/Au:N/C:N/I:N/A:C

Impact Score: 6.9

Exploitability Score: 5.5

Severity: MEDIUM

Tenable Plugins

View all (7 total)

IDNameProductFamilySeverity
76544GLSA-201407-03 : Xen: Multiple VunlerabilitiesNessusGentoo Local Security Checks
high
75312openSUSE Security Update : xen (openSUSE-SU-2014:0483-1)NessusSuSE Local Security Checks
high
75232openSUSE Security Update : xen (openSUSE-SU-2013:1876-1)NessusSuSE Local Security Checks
medium
71562SuSE 11.3 Security Update : Xen (SAT Patch Number 8588)NessusSuSE Local Security Checks
high
70992Fedora 18 : xen-4.2.3-8.fc18 (2013-21057)NessusFedora Local Security Checks
medium
70991Fedora 19 : xen-4.2.3-8.fc19 (2013-21041)NessusFedora Local Security Checks
medium
70911Fedora 20 : xen-4.3.1-2.fc20 (2013-21000)NessusFedora Local Security Checks
medium