CVE-2013-4404

medium

Description

cumin in Red Hat Enterprise MRG Grid 2.4 does not properly enforce user roles, which allows remote authenticated users to bypass intended role restrictions and obtain sensitive information or perform privileged operations via unspecified vectors.

References

http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=995038

http://rhn.redhat.com/errata/RHSA-2013-1851.html

http://rhn.redhat.com/errata/RHSA-2013-1852.html

Details

Source: MITRE

Published: 2013-12-23

Updated: 2014-01-14

Type: CWE-264

Risk Information

CVSS v2

Base Score: 6.5

Vector: AV:N/AC:L/Au:S/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8

Severity: MEDIUM