CVE-2013-4361

low

Description

The fbld instruction emulation in Xen 3.3.x through 4.3.x does not use the correct variable for the source effective address, which allows local HVM guests to obtain hypervisor stack information by reading the values used by the instruction.

References

http://lists.opensuse.org/opensuse-security-announce/2014-03/msg00021.html

http://lists.opensuse.org/opensuse-updates/2013-11/msg00009.html

http://security.gentoo.org/glsa/glsa-201407-03.xml

http://www.debian.org/security/2014/dsa-3006

http://www.openwall.com/lists/oss-security/2013/09/30/3

Details

Source: MITRE

Published: 2013-10-01

Updated: 2017-01-07

Type: CWE-200

Risk Information

CVSS v2

Base Score: 2.1

Vector: AV:L/AC:L/Au:N/C:P/I:N/A:N

Impact Score: 2.9

Exploitability Score: 3.9

Severity: LOW