CVE-2013-4327

MEDIUM

Description

systemd does not properly use D-Bus for communication with a polkit authority, which allows local users to bypass intended access restrictions by leveraging a PolkitUnixProcess PolkitSubject race condition via a (1) setuid process or (2) pkexec process, a related issue to CVE-2013-4288.

References

http://www.debian.org/security/2013/dsa-2777

http://www.openwall.com/lists/oss-security/2013/09/18/6

http://www.ubuntu.com/usn/USN-1961-1

https://bugzilla.redhat.com/show_bug.cgi?id=1006680

Details

Source: MITRE

Published: 2013-10-03

Updated: 2016-10-19

Type: CWE-264

Risk Information

CVSS v2.0

Base Score: 4.6

Vector: AV:L/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 3.9

Severity: MEDIUM