CVE-2013-4311

MEDIUM

Description

libvirt 1.0.5.x before 1.0.5.6, 0.10.2.x before 0.10.2.8, and 0.9.12.x before 0.9.12.2 allows local users to bypass intended access restrictions by leveraging a PolkitUnixProcess PolkitSubject race condition in pkcheck via a (1) setuid process or (2) pkexec process, a related issue to CVE-2013-4288.

References

http://lists.opensuse.org/opensuse-updates/2013-10/msg00023.html

http://lists.opensuse.org/opensuse-updates/2013-10/msg00024.html

http://rhn.redhat.com/errata/RHSA-2013-1272.html

http://rhn.redhat.com/errata/RHSA-2013-1460.html

http://wiki.libvirt.org/page/Maintenance_Releases

http://www.openwall.com/lists/oss-security/2013/09/18/6

http://www.ubuntu.com/usn/USN-1954-1

Details

Source: MITRE

Published: 2013-10-03

Updated: 2019-04-22

Type: CWE-264

Risk Information

CVSS v2.0

Base Score: 4.6

Vector: AV:L/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 3.9

Severity: MEDIUM