CVE-2013-4053

MEDIUM

Description

The WS-Security implementation in IBM WebSphere Application Server (WAS) 6.1 before 6.1.0.47, 7.0 before 7.0.0.31, 8.0 before 8.0.0.8, and 8.5 before 8.5.5.1, and WAS Feature Pack for Web Services 6.1 before 6.1.0.47, when a trust store is configured for XML Digital Signatures, does not properly verify X.509 certificates, which allows remote attackers to obtain privileged access via unspecified vectors.

References

http://www-01.ibm.com/support/docview.wss?uid=swg1PM90949

http://www-01.ibm.com/support/docview.wss?uid=swg1PM91521

http://www.ibm.com/support/docview.wss?uid=swg21647522

https://exchange.xforce.ibmcloud.com/vulnerabilities/86505

Details

Source: MITRE

Published: 2013-09-20

Updated: 2017-08-29

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 6.8

Vector: (AV:N/AC:M/Au:N/C:P/I:P/A:P)

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM