CVE-2013-3955

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

The get_xattrinfo function in the XNU kernel in Apple iOS 5.x and 6.x through 6.1.3 on iPad devices does not properly validate the header of an AppleDouble file, which might allow local users to cause a denial of service (memory corruption) or have unspecified other impact via an invalid file on an msdosfs filesystem.

References

http://antid0te.com/syscan_2013/SyScan2013_Mountain_Lion_iOS_Vulnerabilities_Garage_Sale_Whitepaper.pdf

http://lists.apple.com/archives/security-announce/2013/Sep/msg00006.html

http://support.apple.com/kb/HT5934

http://www.securitytracker.com/id/1029054

http://www.syscan.org/index.php/sg/program/day/2

Details

Source: MITRE

Published: 2013-06-05

Updated: 2013-10-11

Type: CWE-20

Risk Information

CVSS v2

Base Score: 6.2

Vector: AV:L/AC:H/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 1.9

Severity: MEDIUM

Tenable Plugins

View all (2 total)

IDNameProductFamilySeverity
69984Apple iOS < 7 Multiple VulnerabilitiesNessusMobile Devices
high
8013Apple iOS < 7.0 Multiple VulnerabilitiesNessus Network MonitorMobile Devices
critical