CVE-2013-3829

medium

Description

Unspecified vulnerability in the Java SE, Java SE Embedded component in Oracle Java SE Java SE 7u40 and earlier, Java SE 6u60 and earlier, Java SE 5.0u51 and earlier, and Java SE Embedded 7u40 and earlier allows remote attackers to affect confidentiality and integrity via unknown vectors related to Libraries.

References

http://www.oracle.com/technetwork/topics/security/cpuoct2013-1899837.html

http://rhn.redhat.com/errata/RHSA-2013-1440.html

http://rhn.redhat.com/errata/RHSA-2013-1451.html

http://rhn.redhat.com/errata/RHSA-2013-1447.html

http://support.apple.com/kb/HT5982

http://lists.apple.com/archives/security-announce/2013/Oct/msg00001.html

http://www.hitachi.co.jp/Prod/comp/soft1/global/security/info/vuls/HS13-025/index.html

http://www-01.ibm.com/support/docview.wss?uid=swg21655201

https://bugzilla.redhat.com/show_bug.cgi?id=1019133

http://lists.opensuse.org/opensuse-updates/2013-11/msg00023.html

http://www.ubuntu.com/usn/USN-2033-1

http://lists.opensuse.org/opensuse-security-announce/2013-11/msg00010.html

http://rhn.redhat.com/errata/RHSA-2013-1507.html

http://rhn.redhat.com/errata/RHSA-2013-1505.html

http://lists.opensuse.org/opensuse-security-announce/2013-11/msg00013.html

http://rhn.redhat.com/errata/RHSA-2013-1508.html

http://rhn.redhat.com/errata/RHSA-2013-1793.html

http://rhn.redhat.com/errata/RHSA-2013-1509.html

http://marc.info/?l=bugtraq&m=138674073720143&w=2

http://marc.info/?l=bugtraq&m=138674031212883&w=2

http://secunia.com/advisories/56338

http://www.ubuntu.com/usn/USN-2089-1

http://security.gentoo.org/glsa/glsa-201406-32.xml

http://www.securityfocus.com/bid/63120

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A19002

https://access.redhat.com/errata/RHSA-2014:0414

Details

Source: MITRE

Published: 2013-10-16

Updated: 2022-05-13

Risk Information

CVSS v2

Base Score: 6.4

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:N

Impact Score: 4.9

Exploitability Score: 10

Severity: MEDIUM