CVE-2013-3343

HIGH

Description

Adobe Flash Player before 10.3.183.90 and 11.x before 11.7.700.224 on Windows, before 10.3.183.90 and 11.x before 11.7.700.225 on Mac OS X, before 10.3.183.90 and 11.x before 11.2.202.291 on Linux, before 11.1.111.59 on Android 2.x and 3.x, and before 11.1.115.63 on Android 4.x; Adobe AIR before 3.7.0.2090 on Windows and Android and before 3.7.0.2100 on Mac OS X; and Adobe AIR SDK & Compiler before 3.7.0.2090 on Windows and before 3.7.0.2100 on Mac OS X allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.

References

http://lists.opensuse.org/opensuse-security-announce/2013-06/msg00016.html

http://lists.opensuse.org/opensuse-updates/2013-06/msg00164.html

http://lists.opensuse.org/opensuse-updates/2013-06/msg00179.html

http://rhn.redhat.com/errata/RHSA-2013-0941.html

http://www.adobe.com/support/security/bulletins/apsb13-16.html

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A17030

Details

Source: MITRE

Published: 2013-06-12

Updated: 2018-12-13

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 10

Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 10

Severity: HIGH