CVE-2013-2482

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

The AMPQ dissector in Wireshark 1.6.x before 1.6.14 and 1.8.x before 1.8.6 allows remote attackers to cause a denial of service (infinite loop) via a malformed packet.

References

http://lists.opensuse.org/opensuse-updates/2013-03/msg00065.html

http://lists.opensuse.org/opensuse-updates/2013-03/msg00077.html

http://secunia.com/advisories/52471

http://www.wireshark.org/docs/relnotes/wireshark-1.6.14.html

http://www.wireshark.org/docs/relnotes/wireshark-1.8.6.html

http://www.wireshark.org/security/wnpa-sec-2013-17.html

https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=8337

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A16677

Details

Source: MITRE

Published: 2013-03-07

Updated: 2018-10-30

Risk Information

CVSS v2

Base Score: 6.1

Vector: AV:A/AC:L/Au:N/C:N/I:N/A:C

Impact Score: 6.9

Exploitability Score: 6.5

Severity: MEDIUM

Tenable Plugins

View all (7 total)

IDNameProductFamilySeverity
91395Debian DLA-497-1 : wireshark security updateNessusDebian Local Security Checks
medium
74930openSUSE Security Update : wireshark (openSUSE-SU-2013:0494-1)NessusSuSE Local Security Checks
high
66255SuSE 10 Security Update : wireshark (ZYPP Patch Number 8500)NessusSuSE Local Security Checks
high
66254SuSE 11.2 Security Update : wireshark (SAT Patch Number 7490)NessusSuSE Local Security Checks
high
66069Mandriva Linux Security Advisory : wireshark (MDVSA-2013:055)NessusMandriva Local Security Checks
high
65254Wireshark 1.8.x < 1.8.6 Multiple VulnerabilitiesNessusWindows
high
65253Wireshark 1.6.x < 1.6.14 Multiple VulnerabilitiesNessusWindows
medium