CVE-2013-1935

medium

Description

A certain Red Hat patch to the KVM subsystem in the kernel package before 2.6.32-358.11.1.el6 on Red Hat Enterprise Linux (RHEL) 6 does not properly implement the PV EOI feature, which allows guest OS users to cause a denial of service (host OS crash) by leveraging a time window during which interrupts are disabled but copy_to_user function calls are possible.

References

http://rhn.redhat.com/errata/RHSA-2013-0911.html

https://bugzilla.redhat.com/show_bug.cgi?id=949981

https://rhn.redhat.com/errata/RHSA-2013-0907.html

Details

Source: MITRE

Published: 2013-07-16

Updated: 2019-04-22

Type: CWE-362

Risk Information

CVSS v2

Base Score: 5.7

Vector: AV:A/AC:M/Au:N/C:N/I:N/A:C

Impact Score: 6.9

Exploitability Score: 5.5

Severity: MEDIUM