CVE-2013-1794

medium

Description

Buffer overflow in certain client utilities in OpenAFS before 1.6.2 allows remote authenticated users to cause a denial of service (crash) and possibly execute arbitrary code via a long fileserver ACL entry.

References

http://secunia.com/advisories/52342

http://secunia.com/advisories/52480

http://www.debian.org/security/2013/dsa-2638

http://www.mandriva.com/security/advisories?name=MDVSA-2014:244

http://www.openafs.org/pages/security/OPENAFS-SA-2013-001.txt

http://www.securityfocus.com/bid/58299

https://exchange.xforce.ibmcloud.com/vulnerabilities/82582

Details

Source: MITRE

Published: 2013-03-14

Updated: 2017-08-29

Type: CWE-119

Risk Information

CVSS v2

Base Score: 6.5

Vector: AV:N/AC:L/Au:S/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8

Severity: MEDIUM