CVE-2013-1712

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Multiple untrusted search path vulnerabilities in updater.exe in Mozilla Updater in Mozilla Firefox before 23.0, Firefox ESR 17.x before 17.0.8, Thunderbird before 17.0.8, and Thunderbird ESR 17.x before 17.0.8 on Windows 7, Windows Server 2008 R2, Windows 8, and Windows Server 2012 allow local users to gain privileges via a Trojan horse DLL in (1) the update directory or (2) the current working directory.

References

http://www.mozilla.org/security/announce/2013/mfsa2013-71.html

https://bugzilla.mozilla.org/show_bug.cgi?id=859072

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A18014

Details

Source: MITRE

Published: 2013-08-07

Updated: 2017-09-19

Risk Information

CVSS v2

Base Score: 6.9

Vector: AV:L/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 3.4

Severity: MEDIUM

Vulnerable Software

Configuration 1

AND

OR

cpe:2.3:a:mozilla:firefox:19.0:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox:19.0.1:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox:19.0.2:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox:20.0:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox:20.0.1:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox:21.0:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox:*:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:17.0:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:17.0.1:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:17.0.2:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:17.0.3:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:17.0.4:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:17.0.5:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:17.0.6:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:firefox_esr:17.0.7:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:thunderbird:17.0:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:thunderbird:17.0.1:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:thunderbird:17.0.2:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:thunderbird:17.0.3:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:thunderbird:17.0.4:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:thunderbird:17.0.5:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:thunderbird:17.0.6:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:thunderbird:*:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:thunderbird_esr:17.0:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:thunderbird_esr:17.0.1:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:thunderbird_esr:17.0.2:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:thunderbird_esr:17.0.3:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:thunderbird_esr:17.0.4:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:thunderbird_esr:17.0.5:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:thunderbird_esr:17.0.6:*:*:*:*:*:*:*

cpe:2.3:a:mozilla:thunderbird_esr:17.0.7:*:*:*:*:*:*:*

OR

cpe:2.3:o:microsoft:windows_7:*:*:*:*:*:*:*:*

cpe:2.3:o:microsoft:windows_8:-:-:x64:*:*:*:*:*

cpe:2.3:o:microsoft:windows_8:-:-:x86:*:*:*:*:*

cpe:2.3:o:microsoft:windows_server_2008:r2:*:*:*:*:*:*:*

cpe:2.3:o:microsoft:windows_server_2012:-:*:*:*:*:*:*:*

Tenable Plugins

View all (14 total)

IDNameProductFamilySeverity
70183GLSA-201309-23 : Mozilla Products: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
69344SuSE 11.2 / 11.3 Security Update : Mozilla Firefox (SAT Patch Numbers 8187 / 8191)NessusSuSE Local Security Checks
critical
69343SuSE 11.2 / 11.3 Security Update : Mozilla Firefox (SAT Patch Numbers 8187 / 8191)NessusSuSE Local Security Checks
critical
69278FreeBSD : mozilla -- multiple vulnerabilities (0998e79d-0055-11e3-905b-0025905a4771)NessusFreeBSD Local Security Checks
critical
801464Mozilla Thunderbird < 17.0.8 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
medium
801463Mozilla Firefox < 23.0 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
medium
801462Mozilla SeaMonkey < 2.20 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
medium
6979Mozilla Thunderbird < 17.0.8 Multiple VulnerabilitiesNessus Network MonitorSMTP Clients
high
6978Mozilla Firefox < 23.0 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
6977SeaMonkey < 2.20 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
69271Mozilla Thunderbird ESR 17.x < 17.0.8 Multiple VulnerabilitiesNessusWindows
critical
69270Mozilla Thunderbird < 17.0.8 Multiple VulnerabilitiesNessusWindows
critical
69269Firefox < 23.0 Multiple VulnerabilitiesNessusWindows
critical
69268Firefox ESR 17.x < 17.0.8 Multiple VulnerabilitiesNessusWindows
critical