CVE-2013-0910

HIGH

Description

Google Chrome before 25.0.1364.152 does not properly manage the interaction between the browser process and renderer processes during authorization of the loading of a plug-in, which makes it easier for remote attackers to bypass intended access restrictions via vectors involving a blocked plug-in.

References

http://googlechromereleases.blogspot.com/2013/03/stable-channel-update_4.html

https://code.google.com/p/chromium/issues/detail?id=172573

https://codereview.chromium.org/12086077

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A16574

https://src.chromium.org/viewvc/chrome?view=rev&revision=180103

Details

Source: MITRE

Published: 2013-03-05

Updated: 2017-09-19

Type: CWE-287

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH