CVE-2013-0809

HIGH

Description

Unspecified vulnerability in the 2D component in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 15 and earlier, 6 Update 41 and earlier, and 5.0 Update 40 and earlier allows remote attackers to execute arbitrary code via unknown vectors, a different vulnerability than CVE-2013-1493.

References

http://lists.opensuse.org/opensuse-security-announce/2013-03/msg00009.html

http://lists.opensuse.org/opensuse-security-announce/2013-03/msg00011.html

http://lists.opensuse.org/opensuse-security-announce/2013-03/msg00012.html

http://lists.opensuse.org/opensuse-security-announce/2013-04/msg00020.html

http://mail.openjdk.java.net/pipermail/distro-pkg-dev/2013-March/022145.html

http://marc.info/?l=bugtraq&m=136439120408139&w=2

http://marc.info/?l=bugtraq&m=136570436423916&w=2

http://rhn.redhat.com/errata/RHSA-2013-0601.html

http://rhn.redhat.com/errata/RHSA-2013-0603.html

http://rhn.redhat.com/errata/RHSA-2013-0604.html

http://rhn.redhat.com/errata/RHSA-2013-1455.html

http://rhn.redhat.com/errata/RHSA-2013-1456.html

http://security.gentoo.org/glsa/glsa-201406-32.xml

http://www.kb.cert.org/vuls/id/688246

http://www.mandriva.com/security/advisories?name=MDVSA-2013:095

http://www.oracle.com/ocom/groups/public/@otn/documents/webcontent/1915099.xml

http://www.oracle.com/technetwork/topics/security/alert-cve-2013-1493-1915081.html

http://www.securityfocus.com/bid/58296

http://www.ubuntu.com/usn/USN-1755-2

http://www.us-cert.gov/ncas/alerts/TA13-064A

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A19076

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A19320

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A19479

https://wiki.mageia.org/en/Support/Advisories/MGASA-2013-0088

Details

Source: MITRE

Published: 2013-03-05

Updated: 2017-09-19

Risk Information

CVSS v2.0

Base Score: 10

Vector: (AV:N/AC:L/Au:N/C:C/I:C/A:C)

Impact Score: 10

Exploitability Score: 10

Severity: HIGH