CVE-2013-0565

MEDIUM

Description

Cross-site scripting (XSS) vulnerability in the RPC adapter for the Web 2.0 and Mobile toolkit in IBM WebSphere Application Server (WAS) 8.5 before 8.5.0.2 allows remote attackers to inject arbitrary web script or HTML via a crafted response.

References

http://www-01.ibm.com/support/docview.wss?&uid=swg21632423

http://www-01.ibm.com/support/docview.wss?uid=swg1PM83402

https://exchange.xforce.ibmcloud.com/vulnerabilities/83138

Details

Source: MITRE

Published: 2013-04-24

Updated: 2017-08-29

Type: CWE-79

Risk Information

CVSS v2.0

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM