CVE-2012-6465

HIGH

Description

Opera before 12.10 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a malformed SVG image.

References

http://www.opera.com/docs/changelogs/unified/1210/

http://www.opera.com/support/kb/view/1033/

Details

Source: MITRE

Published: 2013-01-02

Updated: 2013-01-02

Type: CWE-94

Risk Information

CVSS v2.0

Base Score: 9.3

Vector: (AV:N/AC:M/Au:N/C:C/I:C/A:C)

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH