CVE-2012-6153

medium

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:apache:commons-httpclient:*:*:*:*:*:*:*:* versions from 4.0 to 4.2.2 (inclusive)