CVE-2012-5376

HIGH
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

The Inter-process Communication (IPC) implementation in Google Chrome before 22.0.1229.94 allows remote attackers to bypass intended sandbox restrictions and write to arbitrary files by leveraging access to a renderer process, a different vulnerability than CVE-2012-5112.

References

http://blog.chromium.org/2012/10/pwnium-2-results-and-wrap-up_10.html

http://code.google.com/p/chromium/issues/detail?id=154983

http://code.google.com/p/chromium/issues/detail?id=154987

http://googlechromereleases.blogspot.com/2012/10/stable-channel-update_6105.html

http://osvdb.org/86156

http://secunia.com/advisories/50954

https://exchange.xforce.ibmcloud.com/vulnerabilities/79186

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A15156

Details

Source: MITRE

Published: 2012-10-11

Updated: 2019-09-27

Type: CWE-269

Risk Information

CVSS v2

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
62652GLSA-201210-07 : Chromium: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical