CVE-2012-3727

MEDIUM

Description

Buffer overflow in the IPsec component in Apple iOS before 6 allows remote attackers to execute arbitrary code via a crafted racoon configuration file.

References

http://lists.apple.com/archives/security-announce/2012/Sep/msg00003.html

http://osvdb.org/85630

http://support.apple.com/kb/HT5503

https://exchange.xforce.ibmcloud.com/vulnerabilities/78710

Details

Source: MITRE

Published: 2012-09-20

Updated: 2017-08-29

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 6.8

Vector: (AV:N/AC:M/Au:N/C:P/I:P/A:P)

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM