CVE-2012-2859

HIGH

Description

Google Chrome before 21.0.1180.57 on Linux does not properly handle tabs, which allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors.

References

http://code.google.com/p/chromium/issues/detail?id=137541

http://googlechromereleases.blogspot.com/2012/07/stable-channel-release.html

Details

Source: MITRE

Published: 2012-08-06

Updated: 2012-08-07

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

Tenable Plugins

View all (3 total)

IDNameProductFamilySeverity
62652GLSA-201210-07 : Chromium: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
61542GLSA-201208-03 : Chromium: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
61505FreeBSD : chromium -- multiple vulnerabilities (ce84e136-e2f6-11e1-a8ca-00262d5ed8ee)NessusFreeBSD Local Security Checks
high