CVE-2012-2816

HIGH

Description

Google Chrome before 20.0.1132.43 on Windows does not properly isolate sandboxed processes, which might allow remote attackers to cause a denial of service (process interference) via unspecified vectors.

References

http://code.google.com/p/chromium/issues/detail?id=119150

http://code.google.com/p/chromium/issues/detail?id=119250

http://googlechromereleases.blogspot.com/2012/06/stable-channel-update_26.html

https://hermes.opensuse.org/messages/15075728

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A15591

Details

Source: MITRE

Published: 2012-06-27

Updated: 2017-09-19

Risk Information

CVSS v2.0

Base Score: 7.8

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:C

Impact Score: 6.9

Exploitability Score: 10

Severity: HIGH