CVE-2012-2149

HIGH

Details

Source: MITRE

Published: 2012-06-21

Updated: 2016-08-17

Type: CWE-189

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

Tenable Plugins

View all (6 total)

IDNameProductFamilySeverity
82191Debian DLA-44-1 : libwpd security updateNessusDebian Local Security Checks
high
77467GLSA-201408-19 : OpenOffice, LibreOffice: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
61355Scientific Linux Security Update : libwpd on SL5.x i386/x86_64 (20120626)NessusScientific Linux Local Security Checks
high
59737CentOS 5 : libwpd (CESA-2012:1043)NessusCentOS Local Security Checks
high
59721RHEL 5 : libwpd (RHSA-2012:1043)NessusRed Hat Local Security Checks
high
59191Apache OpenOffice < 3.4.0 Multiple Memory Corruption VulnerabilitiesNessusWindows
high