CVE-2012-1971

HIGH

Description

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 15.0, Thunderbird before 15.0, and SeaMonkey before 2.12 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via vectors related to garbage collection after certain MethodJIT execution, and unknown other vectors.

References

http://lists.opensuse.org/opensuse-security-announce/2012-09/msg00011.html

http://lists.opensuse.org/opensuse-security-announce/2012-09/msg00014.html

http://www.mozilla.org/security/announce/2012/mfsa2012-57.html

http://www.ubuntu.com/usn/USN-1548-1

http://www.ubuntu.com/usn/USN-1548-2

http://www.xerox.com/download/security/security-bulletin/16287-4d6b7b0c81f7b/cert_XRX13-003_v1.0.pdf

https://bugzilla.mozilla.org/show_bug.cgi?id=719750

https://bugzilla.mozilla.org/show_bug.cgi?id=730208

https://bugzilla.mozilla.org/show_bug.cgi?id=732870

https://bugzilla.mozilla.org/show_bug.cgi?id=748119

https://bugzilla.mozilla.org/show_bug.cgi?id=749039

https://bugzilla.mozilla.org/show_bug.cgi?id=752038

https://bugzilla.mozilla.org/show_bug.cgi?id=752087

https://bugzilla.mozilla.org/show_bug.cgi?id=753162

https://bugzilla.mozilla.org/show_bug.cgi?id=754150

https://bugzilla.mozilla.org/show_bug.cgi?id=754242

https://bugzilla.mozilla.org/show_bug.cgi?id=755916

https://bugzilla.mozilla.org/show_bug.cgi?id=765936

https://bugzilla.mozilla.org/show_bug.cgi?id=773097

https://bugzilla.mozilla.org/show_bug.cgi?id=779849

https://bugzilla.mozilla.org/show_bug.cgi?id=780712

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A16841

Details

Source: MITRE

Published: 2012-08-29

Updated: 2017-09-19

Risk Information

CVSS v2.0

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH