CVE-2012-1817

high

Description

Buffer overflow in Emerson DeltaV and DeltaV Workstations 9.3.1, 10.3.1, 11.3, and 11.3.1 and DeltaV ProEssentials Scientific Graph 5.0.0.6 allows user-assisted remote attackers to execute arbitrary code or cause a denial of service (daemon crash) via an invalid field in a project file.

References

http://osvdb.org/82013

http://secunia.com/advisories/49210

http://www.securityfocus.com/bid/53591

http://www.us-cert.gov/control_systems/pdf/ICSA-12-138-01.pdf

Details

Source: MITRE

Published: 2012-06-08

Updated: 2012-10-13

Type: CWE-20

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH