CVE-2012-1711

high

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:oracle:jre:*:update4:*:*:*:*:*:* versions up to 1.7.0 (inclusive)

cpe:2.3:a:oracle:jdk:*:update4:*:*:*:*:*:* versions up to 1.7.0 (inclusive)

Configuration 2

OR

cpe:2.3:a:oracle:jdk:*:update32:*:*:*:*:*:* versions up to 1.6.0 (inclusive)

cpe:2.3:a:oracle:jre:*:update32:*:*:*:*:*:* versions up to 1.6.0 (inclusive)

Configuration 3

OR

cpe:2.3:a:sun:jdk:*:update35:*:*:*:*:*:* versions up to 1.5.0 (inclusive)

cpe:2.3:a:sun:jre:*:update35:*:*:*:*:*:* versions up to 1.5.0 (inclusive)

Configuration 4

OR

cpe:2.3:a:sun:jdk:*:*:*:*:*:*:*:* versions up to 1.4.2_37 (inclusive)

cpe:2.3:a:sun:jre:*:*:*:*:*:*:*:* versions up to 1.4.2_37 (inclusive)