CVE-2012-0624

high

Description

WebKit, as used in Apple iOS before 5.1 and iTunes before 10.6, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2012-03-07-1 and APPLE-SA-2012-03-07-2.

References

http://lists.apple.com/archives/security-announce/2012/Mar/msg00000.html

http://lists.apple.com/archives/security-announce/2012/Mar/msg00001.html

http://lists.apple.com/archives/security-announce/2012/Mar/msg00003.html

http://secunia.com/advisories/48274

http://secunia.com/advisories/48288

http://secunia.com/advisories/48377

http://www.securityfocus.com/bid/52365

http://www.securitytracker.com/id?1026774

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A17319

Details

Source: MITRE

Published: 2012-03-08

Updated: 2018-11-29

Type: CWE-119

Risk Information

CVSS v2

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH