CVE-2012-0135

LOW

Description

Unspecified vulnerability in HP System Management Homepage (SMH) before 7.0 allows remote authenticated users to cause a denial of service via unknown vectors.

References

http://www.securityfocus.com/archive/1/522374

http://www.securitytracker.com/id?1026925

https://exchange.xforce.ibmcloud.com/vulnerabilities/74917

Details

Source: MITRE

Published: 2012-04-18

Updated: 2017-08-29

Risk Information

CVSS v2.0

Base Score: 3.5

Vector: AV:N/AC:M/Au:S/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:hp:system_management_homepage:2.0.0:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.0.1:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.0.1.104:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.0.2:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.0.2.106:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.0-103:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.0-103\(a\):*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.0-109:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.0-118:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.0.121:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.1:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.2:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.2-127:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.2.127:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.3:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.3.132:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.4:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.4-143:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.4.143:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.5:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.5-146:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.5.146:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.5.146:b:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.6:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.6-156:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.6.156:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.7:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.7-168:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.7.168:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.8:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.8-177:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.8.179:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.9:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.9-178:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.10:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.10-186:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.10.186:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.10.186:b:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.10.186:c:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.11:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.11-197:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.11.197:a:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.12-118:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.12-200:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.12.201:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.14.20:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.15-210:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.1.15.210:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.2.6:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:2.2.8:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:3.0.0-68:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:3.0.0.64:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:3.0.1-73:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:3.0.1.73:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:3.0.2-77:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:3.0.2.77:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:3.0.2.77:b:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:6.0:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:6.0.0-95:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:6.0.0.96:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:6.1:*:*:*:*:*:*:*

cpe:2.3:a:hp:system_management_homepage:*:*:*:*:*:*:*:* versions up to 6.1.0-103 (inclusive)

cpe:2.3:a:hp:system_management_homepage:6.1.0.102:*:*:*:*:*:*:*

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
58811HP System Management Homepage < 7.0 Multiple VulnerabilitiesNessusWeb Servers
critical