CVE-2011-4064

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Cross-site scripting (XSS) vulnerability in the setup interface in phpMyAdmin 3.4.x before 3.4.6 allows remote attackers to inject arbitrary web script or HTML via a crafted value.

References

http://lists.fedoraproject.org/pipermail/package-announce/2011-November/069234.html

http://lists.fedoraproject.org/pipermail/package-announce/2011-November/069235.html

http://lists.fedoraproject.org/pipermail/package-announce/2011-November/069237.html

http://secunia.com/advisories/46874

http://securitytracker.com/id?1026199

http://www.mandriva.com/security/advisories?name=MDVSA-2011:158

http://www.phpmyadmin.net/home_page/security/PMASA-2011-16.php

http://www.securityfocus.com/bid/50175

Details

Source: MITRE

Published: 2011-11-01

Updated: 2011-12-15

Type: CWE-79

Risk Information

CVSS v2

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

Tenable Plugins

View all (5 total)

IDNameProductFamilySeverity
57433GLSA-201201-01 : phpMyAdmin: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
56799Fedora 14 : phpMyAdmin-3.4.7-1.fc14 (2011-15472)NessusFedora Local Security Checks
medium
56798Fedora 15 : phpMyAdmin-3.4.7-1.fc15 (2011-15469)NessusFedora Local Security Checks
medium
56797Fedora 16 : phpMyAdmin-3.4.7-1.fc16 (2011-15460)NessusFedora Local Security Checks
medium
56652phpMyAdmin 3.4.x < 3.4.6 XSS (PMASA-2011-16)NessusCGI abuses : XSS
medium