CVE-2011-3818

medium

Description

WordPress 2.9.2 and 3.0.4 allows remote attackers to obtain sensitive information via a direct request to a .php file, which reveals the installation path in an error message, as demonstrated by wp-admin/includes/user.php and certain other files.

References

http://code.google.com/p/inspathx/source/browse/trunk/paths_vuln/%21_README

http://code.google.com/p/inspathx/source/browse/trunk/paths_vuln/wordpress_2.9.2

http://www.openwall.com/lists/oss-security/2011/06/27/6

Details

Source: MITRE

Published: 2011-09-24

Updated: 2012-05-21

Type: CWE-200

Risk Information

CVSS v2

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM