CVE-2011-3222

MEDIUM

Description

Buffer overflow in QuickTime in Apple Mac OS X before 10.7.2 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted FlashPix file.

References

http://lists.apple.com/archives/Security-announce/2011//Oct/msg00003.html

http://osvdb.org/76379

http://support.apple.com/kb/HT5002

http://support.apple.com/kb/HT5016

http://www.securityfocus.com/bid/50085

Details

Source: MITRE

Published: 2011-10-14

Updated: 2012-01-14

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM