CVE-2011-3114

HIGH

Description

Multiple buffer overflows in the PDF functionality in Google Chrome before 19.0.1084.52 allow remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that trigger unknown function calls.

References

http://code.google.com/p/chromium/issues/detail?id=128014

http://googlechromereleases.blogspot.com/2012/05/stable-channel-update_23.html

http://osvdb.org/82249

http://secunia.com/advisories/49277

http://www.securityfocus.com/bid/53679

http://www.securitytracker.com/id?1027098

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A15545

Details

Source: MITRE

Published: 2012-05-24

Updated: 2017-09-19

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH