CVE-2011-2896

medium

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:swi-prolog:swi-prolog:*:*:*:*:*:*:*:* versions up to 5.10.4 (inclusive)

Configuration 2

OR

cpe:2.3:a:apple:cups:*:*:*:*:*:*:*:* versions up to 1.4.6 (inclusive)

Configuration 3

OR

cpe:2.3:a:gimp:gimp:*:*:*:*:*:*:*:* versions up to 2.6.11 (inclusive)