CVE-2011-2830

high

Description

Google V8, as used in Google Chrome before 14.0.835.163, does not properly implement script object wrappers, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via unknown vectors.

References

http://code.google.com/p/chromium/issues/detail?id=76771

http://googlechromereleases.blogspot.com/2011/09/stable-channel-update_16.html

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14336

Details

Source: MITRE

Published: 2011-10-28

Updated: 2020-05-11

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH