CVE-2011-2802

MEDIUM

Description

Google V8, as used in Google Chrome before 13.0.782.107, does not properly perform const lookups, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted web site.

References

http://code.google.com/p/chromium/issues/detail?id=88591

http://googlechromereleases.blogspot.com/2011/08/stable-channel-update.html

http://osvdb.org/74253

https://exchange.xforce.ibmcloud.com/vulnerabilities/68964

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14236

Details

Source: MITRE

Published: 2011-08-03

Updated: 2020-05-20

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM