CVE-2011-2519

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Xen in the Linux kernel, when running a guest on a host without hardware assisted paging (HAP), allows guest users to cause a denial of service (invalid pointer dereference and hypervisor crash) via the SAHF instruction.

References

http://rhn.redhat.com/errata/RHSA-2011-1212.html

http://www.openwall.com/lists/oss-security/2011/08/30/1

http://xenbits.xen.org/hg/xen-3.1-testing.hg/rev/15644

https://bugzilla.redhat.com/show_bug.cgi?id=718882

Details

Source: MITRE

Published: 2013-12-27

Updated: 2020-12-08

Type: CWE-476

Risk Information

CVSS v2

Base Score: 5.5

Vector: AV:A/AC:L/Au:S/C:N/I:N/A:C

Impact Score: 6.9

Exploitability Score: 5.1

Severity: MEDIUM

Tenable Plugins

View all (8 total)

IDNameProductFamilySeverity
89105VMware ESX / ESXi Service Console and Third-Party Libraries Multiple Vulnerabilities (VMSA-2012-0001) (remote check)NessusMisc.
high
68334Oracle Linux 5 : kernel (ELSA-2011-1212)NessusOracle Linux Local Security Checks
high
64015RHEL 5 : kernel (RHSA-2011:1813)NessusRed Hat Local Security Checks
high
61132Scientific Linux Security Update : kernel on SL5.x i386/x86_64NessusScientific Linux Local Security Checks
high
57749VMSA-2012-0001 : VMware ESXi and ESX updates to third-party library and ESX Service ConsoleNessusVMware ESX Local Security Checks
high
56271CentOS 5 : kernel (CESA-2011:1212)NessusCentOS Local Security Checks
high
56110RHEL 5 : kernel (RHSA-2011:1212)NessusRed Hat Local Security Checks
high
801509CentOS RHSA-2011-1212 Security CheckLog Correlation EngineGeneric
high