CVE-2011-2115

high

Description

IML32.dll in Adobe Shockwave Player before 11.6.0.626 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted tSAC chunk, which triggers a heap-based buffer overflow, a different vulnerability than CVE-2011-2111 and CVE-2011-2116.

References

http://labs.idefense.com/intelligence/vulnerabilities/display.php?id=919

http://www.adobe.com/support/security/bulletins/apsb11-17.html

http://www.us-cert.gov/cas/techalerts/TA11-166A.html

Details

Source: MITRE

Published: 2011-06-16

Updated: 2011-10-12

Type: CWE-119

Risk Information

CVSS v2

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH