CVE-2011-2097

HIGH

Description

Buffer overflow in Adobe Reader and Acrobat 8.x before 8.3, 9.x before 9.4.5, and 10.x before 10.1 on Windows and Mac OS X allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2011-2094 and CVE-2011-2095.

References

http://www.adobe.com/support/security/bulletins/apsb11-16.html

http://www.securityfocus.com/bid/48244

http://www.securitytracker.com/id?1025658

http://www.us-cert.gov/cas/techalerts/TA11-166A.html

https://exchange.xforce.ibmcloud.com/vulnerabilities/68011

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14059

Details

Source: MITRE

Published: 2011-06-16

Updated: 2017-09-19

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH