CVE-2011-2092

HIGH

Description

Adobe LiveCycle Data Services 3.1 and earlier, LiveCycle 9.0.0.2 and earlier, and BlazeDS 4.0.1 and earlier do not properly restrict creation of classes during deserialization of (1) AMF and (2) AMFX data, which allows attackers to have an unspecified impact via unknown vectors, related to a "deserialization vulnerability."

References

http://www.adobe.com/support/security/bulletins/apsb11-15.html

http://www.securitytracker.com/id?1025656

http://www.securitytracker.com/id?1025657

Details

Source: MITRE

Published: 2011-06-16

Updated: 2011-09-07

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 10

Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 10

Severity: HIGH

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
59684HP Systems Insight Manager < 7.0 Multiple VulnerabilitiesNessusWindows
critical