CVE-2011-1800

HIGH

Description

Multiple integer overflows in the SVG Filters implementation in WebCore in WebKit in Google Chrome before 11.0.696.68 allow remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

References

http://code.google.com/p/chromium/issues/detail?id=80608

http://codereview.chromium.org/6949013

http://googlechromereleases.blogspot.com/2011/05/stable-channel-update.html

http://trac.webkit.org/changeset/85996

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14187

Details

Source: MITRE

Published: 2011-05-16

Updated: 2020-05-22

Type: CWE-190

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
800948Google Chrome < 11.0.696.68 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high
5912Google Chrome < 11.0.696.68 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
53879Google Chrome < 11.0.696.68 Multiple VulnerabilitiesNessusWindows
high
51069FreeBSD : chromium -- multiple vulnerabilities (6887828f-0229-11e0-b84d-00262d5ed8ee)NessusFreeBSD Local Security Checks
critical