CVE-2011-1570

LOW

Description

Cross-site scripting (XSS) vulnerability in Liferay Portal Community Edition (CE) 6.x before 6.0.6 GA, when Apache Tomcat is used, allows remote authenticated users to inject arbitrary web script or HTML via a message title, a different vulnerability than CVE-2004-2030.

References

http://issues.liferay.com/browse/LPS-12628

http://issues.liferay.com/browse/LPS-13250

http://issues.liferay.com/secure/ReleaseNote.jspa?version=10656&styleName=Html&projectId=10952

http://openwall.com/lists/oss-security/2011/03/29/1

http://openwall.com/lists/oss-security/2011/04/08/5

http://openwall.com/lists/oss-security/2011/04/11/9

Details

Source: MITRE

Published: 2011-05-07

Modified: 2011-05-31

Type: CWE-79

Risk Information

CVSS v2.0

Base Score: 3.5

Vector: (AV:N/AC:M/Au:S/C:N/I:P/A:N)

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW