CVE-2011-1435

MEDIUM

Description

Google Chrome before 11.0.696.57 does not properly implement the tabs permission for extensions, which allows remote attackers to read local files via a crafted extension.

References

http://code.google.com/p/chromium/issues/detail?id=72523

http://googlechromereleases.blogspot.com/2011/04/chrome-stable-update.html

https://exchange.xforce.ibmcloud.com/vulnerabilities/67142

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14586

Details

Source: MITRE

Published: 2011-05-03

Updated: 2020-05-22

Type: CWE-276

Risk Information

CVSS v2.0

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
53569Google Chrome < 11.0.696.57 Multiple VulnerabilitiesNessusWindows
high
800937Google Chrome < 11.0.696.57 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high
5899Google Chrome < 11.0.696.57 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
51069FreeBSD : chromium -- multiple vulnerabilities (6887828f-0229-11e0-b84d-00262d5ed8ee)NessusFreeBSD Local Security Checks
critical