CVE-2011-1304

MEDIUM

Description

Unspecified vulnerability in Google Chrome before 11.0.696.57 allows remote attackers to bypass the pop-up blocker via vectors related to plug-ins.

References

http://code.google.com/p/chromium/issues/detail?id=70538

http://googlechromereleases.blogspot.com/2011/04/chrome-stable-update.html

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14399

Details

Source: MITRE

Published: 2011-05-03

Updated: 2020-05-22

Risk Information

CVSS v2.0

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
53569Google Chrome < 11.0.696.57 Multiple VulnerabilitiesNessusWindows
high
800937Google Chrome < 11.0.696.57 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high
5899Google Chrome < 11.0.696.57 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
51069FreeBSD : chromium -- multiple vulnerabilities (6887828f-0229-11e0-b84d-00262d5ed8ee)NessusFreeBSD Local Security Checks
critical