CVE-2011-1186

MEDIUM

Description

Google Chrome before 10.0.648.127 on Linux does not properly handle parallel execution of calls to the print method, which might allow remote attackers to cause a denial of service (application crash) via crafted JavaScript code.

References

http://code.google.com/p/chromium/issues/detail?id=66962

http://googlechromereleases.blogspot.com/2011/03/chrome-stable-release.html

http://www.securityfocus.com/bid/46785

http://www.vupen.com/english/advisories/2011/0628

https://exchange.xforce.ibmcloud.com/vulnerabilities/65950

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14255

Details

Source: MITRE

Published: 2011-03-11

Updated: 2017-09-19

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM