CVE-2011-1166

MEDIUM

Description

Xen, possibly before 4.0.2, allows local 64-bit PV guests to cause a denial of service (host crash) by specifying user mode execution without user-mode pagetables.

References

http://downloads.avaya.com/css/P8/documents/100145416

http://rhn.redhat.com/errata/RHSA-2011-0833.html

http://wiki.xen.org/wiki/Security_Announcements#XSA-1_Host_crash_due_to_failure_to_correctly_validate_PV_kernel_execution_state.

Details

Source: MITRE

Published: 2014-01-07

Updated: 2015-10-06

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 5.5

Vector: AV:A/AC:L/Au:S/C:N/I:N/A:C

Impact Score: 6.9

Exploitability Score: 5.1

Severity: MEDIUM