CVE-2011-0716

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

The br_multicast_add_group function in net/bridge/br_multicast.c in the Linux kernel before 2.6.38, when a certain Ethernet bridge configuration is used, allows local users to cause a denial of service (memory corruption and system crash) by sending IGMP packets to a local interface.

References

http://ftp.osuosl.org/pub/linux/kernel/v2.6/ChangeLog-2.6.38

http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=6b0d6a9b4296fa16a28d10d416db7a770fc03287

http://www.openwall.com/lists/oss-security/2011/02/17/2

https://bugzilla.redhat.com/show_bug.cgi?id=678169

https://github.com/torvalds/linux/commit/6b0d6a9b4296fa16a28d10d416db7a770fc03287

Details

Source: MITRE

Published: 2012-06-21

Updated: 2016-12-07

Type: CWE-399

Risk Information

CVSS v2

Base Score: 4.7

Vector: AV:L/AC:M/Au:N/C:N/I:N/A:C

Impact Score: 6.9

Exploitability Score: 3.4

Severity: MEDIUM

Tenable Plugins

View all (6 total)

IDNameProductFamilySeverity
68247Oracle Linux 6 : kernel (ELSA-2011-0421)NessusOracle Linux Local Security Checks
high
61012Scientific Linux Security Update : kernel on SL6.x i386/x86_64NessusScientific Linux Local Security Checks
high
58289USN-1394-1 : Linux kernel (OMAP4) vulnerabilitiesNessusUbuntu Local Security Checks
high
58268Ubuntu 10.04 LTS : linux-lts-backport-maverick vulnerabilities (USN-1387-1)NessusUbuntu Local Security Checks
high
58169Ubuntu 10.10 : linux vulnerabilities (USN-1379-1)NessusUbuntu Local Security Checks
medium
53328RHEL 6 : kernel (RHSA-2011:0421)NessusRed Hat Local Security Checks
high