CVE-2011-0565

HIGH

Description

Unspecified vulnerability in Adobe Reader and Acrobat 10.x before 10.0.1, 9.x before 9.4.2, and 8.x before 8.2.6 on Windows and Mac OS X allows attackers to cause a denial of service or possibly execute arbitrary code via unknown vectors, a different vulnerability than CVE-2011-0585.

References

http://secunia.com/advisories/43470

http://www.adobe.com/support/security/bulletins/apsb11-03.html

http://www.redhat.com/support/errata/RHSA-2011-0301.html

http://www.securityfocus.com/bid/46204

http://www.securitytracker.com/id?1025033

http://www.vupen.com/english/advisories/2011/0337

http://www.vupen.com/english/advisories/2011/0492

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A12606

Details

Source: MITRE

Published: 2011-02-10

Updated: 2018-10-30

Risk Information

CVSS v2.0

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH